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ABRIDGED GUIDE TO RETRIEVING REFERENCE PATTERNS 

 AND OTHER USES OF JADE FOR XRPD ANALYSIS 
 

I. Getting Help in Jade      (pg 1) 

II. Finding XRD Reference Patterns using Jade  (pg 2-5) 

 A. Subsets in the PDF    (pg 3) 

 B. Quality Marks     (pg 4-5) 

 C. Searching the PDF    (pg 5-6) 

III. Setting Up Search/Match    (pg 7) 

IV. Summary of Useful Functions in Jade   (pg 8) 

 

I. GETTING HELP IN JADE 

There are several ways to get help in Jade, which will guide you through using the full 

functionality of the program.  

 

A. You can go to the Help menu, Help > Contents, and find the category for the analysis that you 

want to perform.  

 

B. When you float the cursor over a button, a yellow pop-up box will tell you what happens if 

you left-click or right-click the button.  

 
 

C. When you click on a profile edit cursor, you will get a short description of its functionality 

appearing below the Edit & Cursor Toolbar.  

 
 

C. Whenever you have a dialogue window open, you can press the F1 key on your keyboard to 

open the help that applies to that dialogue. For example, pressing F1 while the Fit/Remove 

Background dialogue window is open will produce a help screen that tells you how to use that 

dialogue, plus various editing cursors and shortcuts, to fit and remove the background from your 

data.  

 

E. Every toolbar in Jade has a ? button on the toolbar. Left- or right-click on this button (as 

indicated in the yellow pop-up box) to open a help menu that tells you what every button in that 

toolbar does.  

 

F. In the upper right hand corner of the Jade window, there a message field that will give you tips 

on using the tool you currently have selected.  
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II. FINDING XRD REFERENCE PATTERNS IN JADE 
 

The Powder Diffraction File (PDF) is a database of X-ray powder diffraction patterns maintained 

by the International Center for Diffraction Data (ICDD).  

 

In older literature, you may see reference to JCPDS cards. The JCPDS database was the 

predecessor to the PDF. You can use the original JCPDS reference number to retrieve that entry 

in the PDF.  

 

Data in the PDF comes from: 

1) publications, journals, scientific periodicals and theses 

2) ICDD grants for new materials 

3) Data collections donated by companies or individuals 

4) Data from other database organizations that are licenses by the ICDD 

 

You can find more information about the PDF, including tutorials and references, at 

www.icdd.com 

 

 

To retrieve a PDF reference card, you can: 

1) If you know the PDF reference number, then type it in the recall field in the 

main toolbar of Jade (circled in the image below).  

 
 

2) To search the PDF database for the appropriate reference(s), then in Jade go 

to PDF > Retrieval. This will open the ICDD PDF Retrievals window.  
 

 

http://www.icdd.com/
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A. SUBSETS IN THE PDF 

Data in the PDF comes from several different sources. The data is organized into subsets 

depending on the source. In Jade, you can search for entries from a single subset or from all 

subsets.  

 

In the ICDD PDF Retrievals window, you can select which PDF subset to search by using the 

drop-down menu shown below.  

 

To search all of the subsets simultaneously, check the box next to the subset names (circled in 

red in the picture below).  

  
 

In the PDF reference number (which uses the format ##-###-####), the first two numbers are the 

subset code, which indicates what database source the data came from. For example, PDF 00-

027-1402 comes from the 00 subset, which is the ICDD entries.  

Subset 

Code 

Data Source  

00 ICDD A compilation of published diffraction patterns. The majority of 

these data come from experimental measurements. References may 

or may not contain crystallographic information, depending on the 

amount of information published for that material. 

01 ICSD- Inorganic 

Crystal Structure 

Database 

A database of inorganic crystal structures. The PDF entries contain 

the ideal XRD pattern calculated from that crystal structure. These 

entries contain some crystallographic information, but do not 

contain atomic coordinates and other information necessary for 

pattern simulations.  

02 CSD- Cambridge 

Structure Database 

A database of organic crystal structures. The PDF entries contain 

the ideal XRD pattern calculated from that crystal structure. We do 

not have a subscription to this subset, since MIT has a site license 

to the CSD itself.  

03 NIST A metallic and intermetallic structure database. The PDF entries 

contain the ideal XRD pattern calculated from that crystal structure. 

These entries contain some crystallographic information, but do not 

contain atomic coordinates and other information necessary for 

pattern simulations. 

04 LPF- Linus Pauling 

File 

The largest single source of inorganic crystal structures. LPF 

entries contain the ideal X-ray powder diffraction pattern calculated 

from the crystal structure; and they contain a complete description 

of the crystal structure, including crystallographic parameters and 

atomic coordinates, which you can use as the basis for pattern 

simulations and Rietveld refinement 
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B. QUALITY MARKS (QM) 

PDF cards have quality marks to indicate how reliable the data is.  

 

Star (S, +). Indicates the pattern represents high-quality diffractometer or Guinier data.  

 The chemical composition has been well characterized.  

 The intensities have been measured objectively-- no visual estimation is allowed.  

 Good range and an even spread of intensity.  

 Completeness of a pattern is sensible when factors such as pseudosymmetry are taken 

into account.  

 Each reflection with d-value less than or equal to 2.500 Angstroms has at least three 

significant figures after the decimal point. Reflections with d-value less than or equal to 

1.2000 Angstroms have at least four significant figures after the decimal point.  

 No serious systematic errors exist.  

 The |Δ2Θ| of a qualifying reflection is less than or equal to 0.05 degrees. In the case of 

multiply-indexed reflections, only the minimum absolute Δ2Θ is considered.  

 The average |Δ2Θ| value is less than 0.03 deg. for qualifying reflections.  

 No un-indexed, space group extinct or impurity reflections are present.  

 

Indexed (I). Indicates the pattern has been indexed.  

 There is a reasonable range and even spread in intensities.  

 Completeness of the pattern is sensible.  

 Reflections with d-value less than or equal to 2.000 Angstroms have at least three 

significant figures after the decimal point.  

 No serious systematic errors exist.  

 No qualifying reflection has an absolute Δ2Θ greater than or equal to 0.20 degrees.  

 The average absolute Δ2Θ value should be less than or equal to 0.06 deg. for qualifying 

reflections.  

 The maximum number of un-indexed, space group extinct or impurity reflections is two, 

but none of these reflections is among the strongest eight lines.  

 

Blank (B). Indicates the pattern does not meet the Star, Indexed, or Low-Precision criteria.  

 

Doubtful (O, ?). Indicates the diffraction data have been taken on poorly characterized material, 

a sample with known (or suspected) problems such as preferred orientation, or that the data are 

known (or suspected) to be of low precision.  

 Data from a multi-phase mixture.  

 Data from a phase poorly-characterized chemically.  

 The "O" quality mark is commonly assigned to patterns for which no unit cell is reported 

unless qualifying information indicates a single-phase material. Usually, the editor has 

inserted a comment to explain why the "O" was assigned. For patterns with a unit cell, 

the following parameters are used to suggest the presence of two of more phases:  

 The number of un-indexed, space group extinct or impurity reflections is three or more.  

 One of the three strongest reflections is un-indexed.  

 

file:///C:/Documents%20and%20Settings/speakman/My%20Documents/XRD%20Training/Jade/QM_-_Star.htm
file:///C:/Documents%20and%20Settings/speakman/My%20Documents/XRD%20Training/Jade/QM_-_Indexed.htm
file:///C:/Documents%20and%20Settings/speakman/My%20Documents/XRD%20Training/Jade/QM_-_Low_Precision.htm
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Calculated (C). Indicates the powder pattern was calculated from single-crystal structural 

parameters, for which the structural refinement R-factor was < 0.10.  

 

Prototyping (P). Indicates the structural data that was assigned to a particular entry from the 

Linus Pauling File. Prototype structure is an editorial action to assign a space group and 

coordinates for entries that have not recovered this information from the primary literature.  

Rietveld (R). Indicates the d-values are directly the result of Rietveld refinement of the data.  

Hypothetical (H). Indicates the structure is calculated theoretically from the atomic positions 

and thermal parameters of an isostructural compound  

 

 

C. SEARCHING THE PDF DATABASE 

 

There are several different ways that you can search the PDF database in Jade. These are 

accessed using the buttons circled in red in the picture below.  

 
 

The options, from left to right, are: 

Search by chemistry (more information on pg 6): elements in the phase, and optionally their 

stoichiometry as well 

Search by stoichiometry: generic formula ABC …  

Search by unit cell: cell type, centering, lattice parameters, and/or volume 

Search by miscellaneous: strongest three lines, data source, PDF class, density, I/Ic, PDF 

subfile 

 

The check box to the right of the search buttons allows you to specify a Boolean search. To use 

this option, you perform one search, check the button, and then perform a second search. The 

second search will search through the results of the first search, rather than searching the entire 

database. 

 

By clicking on the Save button (the floppy disk icon), you can save the list of reference cards 

that you have generated. Save it in the PDF-# Listing File (*.plf) format. You can retrieve that 

list form the main Jade window by going to File > Read…, and selecting the *.plf file.  

 

file:///C:/Documents%20and%20Settings/speakman/My%20Documents/XRD%20Training/Jade/QM_-_Calculated.htm
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Search by Chemistry 
When you click on the “Search by Chemistry”, a window with a periodic table will open.  

 

Each element can be given one of three designations. You click on the element to change its 

designation: 

1) Excluded: if the element is written in black text on a gray background, then the search 

will not retrieve any entry that contains that element.  

2) Required: if the element is written in white text on a green background, then that 

element must be present in every entry that is retrieved. 

3) Possible: if the element is written in blue text on a light gray background, then the search 

will retrieve all entries that include that element and all entries that do not include that 

element.  

 

In the example below, Fe, P, and O are all required elements; while Li is a possible element. This 

will retrieve all iron phosphate entries, such as FePO4, and all lithium iron phosphate entries, 

such as LiFePO4.  

 

In the bottom row (circled in red) 

 Click on the P button once to make all elements possible, then click on it again to make 

all elements excluded. This is an easy way to clear the settings from a previous search.  

 Click on the C button once to make all common elements possible, then click on it again 

to make all light elements possible 
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III. SETTING UP SEARCH/MATCH 

To begin a search/match, go to Identify > Search/Match Setup 

The images below show screenshots of common settings in the General and Advanced tabs.  

You can optionally select “Use Chemistry Filter”, which will open a Periodic Table window as 

described on page 6. You can use this filter to restrict the entries that Jade considers when 

searching for matches in the PDF.  

 

 
 

 
  



Page 8 of 8 

 

IV. A LIST OF USEFUL FUNCTIONS IN JADE 

 

Jade is useful for a variety of XRPD analyses. 

Most of these have good descriptions in the help on how to use their functionality.  

 

The most useful functions are: 

 

 File > Print Setup…: prepare the graphical XRPD data and analytical results for printing or 

saving as an image file (*.jpg or *.wmf). Most programs would call this “Print Preview” 

 File > Save: save your data and analysis work as a *.sav file (which can only be opened in 

Jade); or export your data into an ascii text format.  

 Analyze > Fit Background: fit and remove the background from your data. Also allows you 

to strip the K-alpha2 peaks. 

 Analyze > Fit Peak Profile: use empirical profile fitting to determine the position, intensity, 

width, shape, and asymmetry of the diffraction peaks. This is the most precise way to extract 

this information from your data. This is the first step to refining lattice parameters or 

evaluating crystallite size 

 Crystallite Size and Strain Analysis: the profile fitting function will automatically apply the 

Scherrer formula to estimate the crystallite size based on individual peak widths. You can 

also open Analyze > Size & Strain Plot after profile fitting your data to create a Williamson-

Hull plot to estimate crystallite size and microstrain in your data. Remember, you must 

produce an instrument profile function calibration curve and set the Scherrer constants.  

 Edit > Preferences: gives you four tabs to configuring the operation of Jade 

o Display: options for customizing the Jade GUI, units, and default behaviors 

o Instrument: specify the X-ray source wavelength, the goniometer radius (for 

calculating specimen displacement), and select an instrument profile curve for 

calibrating peak broadening analysis for nanocrystallite size and microstrain analysis 

o Report: set the Scherrer constant used for nanocrystallite size analysis, specify 

formats used for analysis reports 

o Misc: configure options for saving and exporting data and other settings. 

 Options > Cell Refinement: refine unit cell lattice parameters using the observed peak 

positions in your data. You can also quantify and correct for specimen displacement error.  

 Analyze > Simulate Pattern: you can simulate diffraction data from a PDF reference file(s), 

including the peak broadening effects due to nanocrystallite size. This is not a fundamental 

calculation, but rather a projection of empirical peak shapes on the reference pattern.  

 Options > Calculate D(hkl): calculate the theoretical peak positions for a specific unit cell. 

 Options > Calculate Pattern: load a crystal structure file and produce the 3D drawing of that 

crystal structure and calculate, from fundamental equations, the theoretical XRPD pattern for 

that material. Also accessible from the PDF reference pattern cards if the card contains a 

crystal structure (for example, entries from the LPF subset).  

 View > Overlays in 3D: access 3D and 2D (isoline) views of multiple data sets—particularly 

useful for time resolved or in-situ data.  


